Since Ubuntu 13.10 Google earth cannot be installed out of the box on Ubuntu 64-bit systems because it  requires the deprecated ia32-libs package. The previous solution… 196 more words