This quick entry is about a problem which I had when I upgraded my Debian box, the point is the avahi-daemon package upgrade process it’s not possible because it’s not able to stop the daemon properly. 788 more words