To fixed this need to install following libraries:

sudo yum install ‘perl(Net::SSLeay)’
sudo yum install ‘perl(IO::Socket::SSL)’