This is specific to OpenManage Server Administrator (OMSA) on RHEL 7.x, but will likely apply to other similar Dell supported Linux systems (CentOS 7.x, etc). 95 more words